NZE-29034: Correct cipher suite or client authentication is needed

HashFlare

oracle

NZE-29034: Correct cipher suite or client authentication is needed
Cause: Before installing a private key, a cipher suite or client authentication suite using the same key exchange algorithm must be installed first. This has not been done.
Action: Install a cipher suite or client authentication suite that uses the same key exchange algorithm as the private key before re-installing the private key.

Back to previous menu