NZE-29040: There are no supported cipher suites

HashFlare

oracle

NZE-29040: There are no supported cipher suites
Cause: This end of the handshake cannot support any cipher suites. This connection and the peer have some matching cipher suites, however, these cipher suites cannot be negotiated because they cannot be supported by the connection.
Action: Check to ensure that both sides of the handshake select cipher suites that are supported by the connection. Refer to Oracle documentation for supported cipher suites.

Back to previous menu